Förvirrad GoTo - vad göra?

Tekniska beskrivningar rörande monteringar, drivning, elektronik etc.
Användarvisningsbild
Datarolf
Inlägg: 88
Blev medlem: 2015-05-03 11:45:11
spamtest: JA
Ort: Huddinge

Förvirrad GoTo - vad göra?

Inläggav Datarolf » 2017-01-24 09:11:11

Hej! Jag trodde att jag hade kläm på det här med GoTo-monteringar efter att först använt en Celestron CPC925 och nu en Celestron Advanced VX ekvatoriell montering (http://astro.astrosweden.se/sv/articles ... ell-monter tror att det är i princip samma som Skywatcher EQ5). Men igår kväll ville den inte alls.

Efter genomförd alignmentprocedur hittade teleskopet erbarmligt dåligt på himlen. Minst 5 grader "off" från sökt objekt, oftast mycket mer. Jag har vidtagit följande åtgärder, men behöver råd från någon erfaren "ekvatorialare".

* Stativet vågrätt inställt med vattenpass.
* Noggrann polinställning med hjälp av refraktortuben och med monteringen i "index-läge". Verkar vara OK eftersom oguidad följning upp till 60s vid foto fungerar bra.
* Återställning av handkontrollen till fabriksinställningar och sedan med handkontrollen:
* Val av ort "Stockholm" (jo jag finns i Huddinge), och aktuellt klockslag. Val av tidszon +1 och "standard time" (inte sommartid) samt rätt datum 2017
* Genomfört proceduren "Two Star Alignment" (t ex med Deneb och Betelgeuse) och lagt till två ytterligare "Calibration Stars"

Teleskopet signalerar "Alignment success" men pekar sedan alltså fel. Den optiska tuben är en 107 mm refraktor med brännvidden 700mm från TS Optics som sitter med en dovetailskena i monteringen.

Det enda som tycktes förbättra precisionen i "GoTo" var när jag flyttade refraktortuben en bit bakåt (ca 5cm) genom att lossa fäste mellan montering och dovetailskena.

Nu undrar jag om någon upplevt några liknande svårigheter? Och finns det ett samband mellan hur refraktorn placeras - hur långt fram/bak dovetailskenan förskjuts i monteringens fäste - och precisionen i "GoTo"?

Tacksam för ledtrådar!

Rolf J
Användarvisningsbild
ragge
Inlägg: 804
Blev medlem: 2014-03-23 23:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Förvirrad GoTo - vad göra?

Inläggav ragge » 2017-01-24 12:28:27

Hej Rolf,

Du gör helt rätt som delar upp problemet genom att testa polinställningen med ett oguidat foto. Se bara till att teststjärnan ligger hyfsat nära himmelsekvatorn, för annars syns inte felet så mycket (nära NCP). Den här testen är helt avgörande för den ev fortsatta felsökningen. Jag skulle nog testa med 5 minuters exponering och se hur mycket stjärnan flyttar sig i dec, men har tyvärr inga värden att ge - bara "magkänsla".

Om vi förutsätter att polinställningen är ok så kommer jag inte på så många tänkbara felkällor. Att skjuta tuben framåt/bakåt borde inte påverka alls tycker jag. Förstår inte hur det kan påverka. Jo förresten, om det finns överdriven backlash (mekaniskt glapp) i tex DEC, då kan det göra skillnad.

Jag knappade en gång in datum med fel syntax (vände på månad och dag), det blev väldigt fel...

När du gör Star Alignment proceduren - träffar den lika fel då, eller är det bara när den är färdig som felet uppstår ? I så fall, kan du ha ställt den mot fel stjärna ?
Har detta börjat hända plötsligt ?

Ragnar
Prylar :HEQ5 Pro, TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Portfolio :http://1x.com/member/ragnar
Trollsvans
Inlägg: 74
Blev medlem: 2016-01-22 16:25:57
spamtest: JA
Ort: Linköping

Re: Förvirrad GoTo - vad göra?

Inläggav Trollsvans » 2017-01-24 13:41:18

Följdfråga till datumsyntaxet:
Har du rätt koordinater?
Ställde ganska fel de första gångerna, först missade jag att det är skillnad på grader/bågminuter och decimala grader (15 och en halv grad skrivs in som 15,5 decimalt och 15.30 som grader/bågminuter), därefter glömde jag att ställa om från väst till öst, så mina koordinater satte mig en bit väst om Färöarna.
// Troll

Har man satt yxan i båten får man ro som fan.
Användarvisningsbild
Datarolf
Inlägg: 88
Blev medlem: 2015-05-03 11:45:11
spamtest: JA
Ort: Huddinge

Re: Förvirrad GoTo - vad göra?

Inläggav Datarolf » 2017-01-24 14:04:47

Hej Ragge och Trollsvans! Tack för att ni engagerar er i mina problem!

Felet inträffade första gången i går kväll, och enda skillnaden mot tidigare observationstillfällen var att jag flyttat tuben ca 5cm framåt i dovetailfästet för att få bättre balans än tidigare.

Jag tror nog att polinställningen är korrekt, antagligen t o m bättre än när jag tidigare kört guidat, eftersom jag laborerade med just monteringens beteende igår. Så den felkällan är just nu ganska osannolik.

Jag var otydlig om när "misspekningen" inträffade: Redan när jag påbörjar "Two star alignment" missar monteringen den valda stjärnan med kanske 10 grader. Nästa stjärna i kalibreringen missas med ungefär lika mycket, liksom de två följande kalibreringsstjärnorna. Sedan blir ju "GoTo" därefter, dvs kass. Det förefaller mig alltså som om handkontroll + montering bygger sig en felaktig bild av stjärnhimlen och därför inte kan lära sig att hitta rätt. Jag har hyfsad koll på stjärnbilder och stjärnnamn, så jag tror inte att jag missat och försökt aligna/kalibrera på fel stjärna.

Eftersom det spökade så mycket återställde jag monteringen till fabriksinställningarna och matade sedan in ort Stockholm, aktuell tid, tidszon och valde "Standard Time" manuellt. Man kan läsa ut dessa värden, inkl. koordinater för Stockholm, från monteringen efteråt och de verkar samtliga helt korrekta. Enda osäkerheten är om Stockholm ligger i det man kallar Zone 1 (antagligen UPC +1h) och om det är något knas med sommartid/normaltid. Men just denna inmatning har jag gjort tidigare, och då fungerade alignment etc. OK.

Som sagt, enda skillnaden var att jag flyttade tuben 5 cm längre fram i fästet denna gång. När jag flyttade tillbaka tuben lika mycket fungerade ju också alignment och GoTo (nästan) lika bra som alla tidigare gånger.

Det är därför jag undrar om någon varit med om något liknande och om det är så känsligt var tuben sitter i längdled i dovetailfästet. Men jag har aldrig hört talas om att det behövdes någon precision i den placeringen, så jag misstänker att felet ändå ligger någon annan stans.

Som sagt - förslag (och fler frågor) välkomna!

Vänliga hälsningar
Rolf J
Användarvisningsbild
ragge
Inlägg: 804
Blev medlem: 2014-03-23 23:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Förvirrad GoTo - vad göra?

Inläggav ragge » 2017-01-24 14:20:21

Man bör ha en viss obalans i DEC (och även RA, men den påverkas ju inte av dovetailens förskjutning). Detta för att minsta vindpust inte skall påverka DEC-läget. Jag har läst att tuben bör vara lite framtung. Så är det alltid, men om du har ett onormalt stort backlash i DEC så kan det bli fel ändå - så kolla det. Jag vet också att andra drabbats av liknande fel, som då berodde på att den sk "pucken" (som man sätter dovetail:en i) satt lös. Det fanns 3 st små insexskruvar som höll den och de var lösa.

Ragnar
Prylar :HEQ5 Pro, TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Portfolio :http://1x.com/member/ragnar
Användarvisningsbild
Datarolf
Inlägg: 88
Blev medlem: 2015-05-03 11:45:11
spamtest: JA
Ort: Huddinge

Re: Förvirrad GoTo - vad göra?

Inläggav Datarolf » 2017-01-24 19:48:18

Tack Ragge - jag ska kolla skruvar och infästningar noga!

Hälsningar
Rolf J
Användarvisningsbild
Bengt
Inlägg: 2376
Blev medlem: 2005-12-31 10:38:40
Ort: Örkelljunga
Kontakt:

Re: Förvirrad GoTo - vad göra?

Inläggav Bengt » 2017-01-25 08:02:40

Har inte din montering men på flera handkontroller idag är det samma modell på AZ som EQ . Det har inte blivit något knas där?
Borde i för sig hjälpt med fabriksåterställing i så fall.

Bengt
Användarvisningsbild
Datarolf
Inlägg: 88
Blev medlem: 2015-05-03 11:45:11
spamtest: JA
Ort: Huddinge

Re: Förvirrad GoTo - vad göra?

Inläggav Datarolf » 2017-02-15 19:49:16

Hej!

Tror att jag har löst detta problem nu och identifierat felkällan. Felet med GoTo-precisionen orsakades helt enkelt av teleskoptuben inte satt absolut fast i sina tubringar. Efter genomförd inledande GoTo-kalibrering stod teleskopet riktat mot zenit en stund samtidigt som tub och ringar kyldes av den omgivande luften. Tuben minskade mer i diameter än vad ringarna gjorde, och därför hade tuben flyttat sig ett antal centimeter bakåt i inästningen, jämfört med var den befann sig när jag genomförde GoTo-kalibreringen. Detta räckte för att den då skulle komma att peka ett antal grader fel.

Vänliga hälsningar

Rolf J
Användarvisningsbild
ragge
Inlägg: 804
Blev medlem: 2014-03-23 23:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Förvirrad GoTo - vad göra?

Inläggav ragge » 2017-02-15 22:47:08

När tuben flyttade sig bakåt i tubringarna ändrade sig samtidigt balansen drastiskt i dec. Där finns ju alltid lite backlash, och om balansen ändras kan det bli stort utslag i dec-riktningen. Om det blev flera grader fel så finns det nog anledning att kolla upp om det är onödigt stort spel, lika bra att kolla både dec och ra.

Ragnar
Prylar :HEQ5 Pro, TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Portfolio :http://1x.com/member/ragnar

Återgå till "Monteringar"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst