Drift align problem

Användarvisningsbild
jeffsundin
Inlägg: 59
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Drift align problem

Inläggav jeffsundin » 2017-11-13 09:21:56

Jag har precis skaffat en ny NEQ6 som jag tänkte att jag skulle inviga ordentligt igår natt när det vart klart ute. Men jag har haft extremt mycket problem med polinställningen. Jag har försökt att ge mig på drift align för att kunna få mycket mer precision men jag lyckas knappt få 3 minuter långa exponeringar.

Jag gör drift align med min dslr kamera och siktar in mig på både en stjärna mot söder och en stjärna mot Öster och får raka fina streck med 4 minuters exponering där jag kör RA axeln 2 minuter åt höger och sen 2 minuter och vänster, bifogar bilder på hur resultatet blev tillslut.

Efter att jag lyckats få till fina streck och polarinställningen verkar vara exakt så ska jag börja fota, men då ser jag rediga star trails. Bifogar 2 bilder som exempel (Det var fuktigt på sekundärspegeln, därav väldigt knasig bild). Men på Orionnebulosan så vet jag inte vad som hände, det borde ju se lite bättre ut med 3 minuter exponering och en bra drift align? Vad kan felet vara? Kan det vara att jag inte siktar in på rätt stjärna när jag gör drift align?

De stjärnor jag använde mig av var "Biham" i Pegasus för söder samt "Nair al Butain" i Väduren för Öster. Började runt kl 19 och höll på fram till kl 23 utan bra resultat.
Bilagor
4.jpg
3.jpg
2.jpg
1.jpg
Användarvisningsbild
ragge
Inlägg: 926
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Drift align problem

Inläggav ragge » 2017-11-13 10:19:34

Jag vågar sätta en femma på att det inte är polinställningen som är felet, men i stället har du mekaniskt flex någonstans.
Oavsett om bilderna är tagna med eller utan guidning går mina misstankar till kamerans anslutning mot teleskopet. Här kan T2-adaptern och givetvis fokuserarens dragtub orsaka sådana lite lätt krökta stjärnspår som du har.
Om det är utan guidning får man i felsökningen dessutom ta med teleskopets anslutning mot monteringen (Vixenskenan), och framför allt den sk "pucken" (sadeln) som skenan sätts fast i. Pucken skall sitta fast med 3 st små insexskruvar från sidan, och dessa lossnar gärna så att pucken glappar mot monteringen.

Vilket teleskop / fokuserare har du ? Ladda gärna upp en bild.

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Portfolio :http://1x.com/member/ragnar
Martin F
Inlägg: 1292
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Drift align problem

Inläggav Martin F » 2017-11-13 10:31:06

Sedan är ju 3 minuter ändå ganska lång tid utan guidning, i alla fall om brännvidden är lång.

Skickat från min E5823 via Tapatalk
Användarvisningsbild
jeffsundin
Inlägg: 59
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: Drift align problem

Inläggav jeffsundin » 2017-11-13 10:32:14

Tack för snabbt svar Ragge!

Hmm, jag har upptäckt att jag har ett ganska stort backlash i RA axeln. Det tar ca 15 sekunder innan motorn börjar ta i när jag kör utan backlashkompensation i Synscan kontrollen. Vet inte om det är något som kan påverka? Med backlashkompensationen så tar motorn i direkt dock.

Jag kör utan guiding

Tuben jag använder är en standard Skywatcher 200p:

https://www.google.se/search?q=skywatch ... 54g7qLwJaM:

Jag har precis bytt dovetail till min NEQ6a då den som följde med inte passade min tubhållare, kan det ha något med cone error att göra? Har inte läst på så mycket om det men vet att det har något med dovetail att göra.
Användarvisningsbild
jeffsundin
Inlägg: 59
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: Drift align problem

Inläggav jeffsundin » 2017-11-13 10:33:26

Jag har läst om folk som fått upp till 10 minuter utan problem med en eq6a utan guiding. Det kanske är lite lotto dock med hur bra kvalité monteringen man köper är?
Användarvisningsbild
AstroFriend
Inlägg: 3816
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Drift align problem

Inläggav AstroFriend » 2017-11-13 11:07:23

Hej Jeff,
Du använder en metod som jag inte testat för att pol aligna, kallar man inte den också för V-teknik eller DARV?

Den här:
http://ideiki.com/astro/usersguide/darv ... 3D&mw=MjQw

Kanske du har något mekaniskt problem som har föreslagits här. "Pucken" som nämns har jag också haft problem med, de små stoppskruvarna äter sig in i aluminiumet och blir efter en tid glapp. Märklig konstruktion, det skall kunna hålla ett teleskop på kanske 20kg och har dimensionen M4 eller om det var M5.

Du har möjligen inte en webb kamera eller liknande du kan koppla till PHD. Då får du fram mer data om driften som kanske underlättar felsökning.

När jag gör drift align gör jag så här:
http://astrofriend.eu/astronomy/tutoria ... align.html

Brukar hamna på 5' till 10' avvikelse. Jag fotar med 680mm, du har 1000mm så det ställer ju större krav. Men om jag inte autoguidade skulle jag få utdragna spår på betydligt kortare tid än 10 minuter.

Orionbilden:
Det var ett väldigt osymmetriskt strålmönster ut från stjärnorna. Kan spegeln möjligen sitta lite i kläm och deformeras? Eller kanske bara en optisk justering som behövs.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
jeffsundin
Inlägg: 59
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: Drift align problem

Inläggav jeffsundin » 2017-11-13 11:19:57

Förstår inte riktigt vad den där "pucken" är. Det är inte själva dovetailen?

Jag har provat att vrickat fram och tillbaka försiktigt på den och känner inte av något glapp utan den sitter stenhårt.

Tyvärr så har jag ingen webbkamera jag kan koppla. Vet inte om det funkar men det är isåfall om jag skulle koppla min dslr till datorn på något sätt. Har inte kommit så långt än dock att jag kan ha med mig datorn ut, vet inte om jag vågar ta ut den jag har heller, kanske inte är så bra med mycket kyla eller fukt. Får ta och skaffa en skräpdator till det i framtiden då jag skulle vilja prova autoguiding längre fram.
Användarvisningsbild
Tannerswe
Inlägg: 260
Blev medlem: 2013-04-22 05:06:46
spamtest: JA
Ort: Kalmar
Kontakt:

Re: Drift align problem

Inläggav Tannerswe » 2017-11-13 11:45:33

Bild

Detta är "pucken"

Har du mkt backlash låter det som om du skulle behöva göra en liten "hypertuning" av monteringen anläggningen av kuggarna.

Denna guide är rätt bra: http://www.astro-baby.com/EQ6%20rebuild%20guide/EQ6%20worm%20alignment.htm
Camera: QHY 183C/Sony a7RII/Canon EOS 6D Baader mod/Canon 600D Baader mod
Mount: NEQ6 Pro + Rowan belt mod + EQ6 wedge + Polemaster
Telescope: RC6

https://www.facebook.com/tannerstedtphoto
Användarvisningsbild
AstroFriend
Inlägg: 3816
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Drift align problem

Inläggav AstroFriend » 2017-11-13 11:46:00

Hej Jeff,
Nej det är den här:
https://astro.astrosweden.se/sv/article ... -montering

Den sitter längst ut på RA axeln och hålls på plats med tre små stoppskruvar.

Jo det är en tuff miljö för elektronik så är nog vist att inte ta ut sin bästa dator till det här. Turligt nog så tar det inte så mycket prestande från datorn i normala fall och det går bra med gårdagens datorer.

Jag tror inte en Canon DSLR kan kopplas till PHD, har du ingen gammal web camera till datorn du kan testa med? Det kan funger på de ljusstarkaste stjärnorna med lite tur.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
ragge
Inlägg: 926
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Drift align problem

Inläggav ragge » 2017-11-13 13:10:22

jeffsundin skrev:Tack för snabbt svar Ragge!

Hmm, jag har upptäckt att jag har ett ganska stort backlash i RA axeln. Det tar ca 15 sekunder innan motorn börjar ta i när jag kör utan backlashkompensation i Synscan kontrollen. Vet inte om det är något som kan påverka? Med backlashkompensationen så tar motorn i direkt dock.

Jag kör utan guiding

Tuben jag använder är en standard Skywatcher 200p:

https://www.google.se/search?q=skywatch ... 54g7qLwJaM:

Jag har precis bytt dovetail till min NEQ6a då den som följde med inte passade min tubhållare, kan det ha något med cone error att göra? Har inte läst på så mycket om det men vet att det har något med dovetail att göra.


Som Tannerswe säger är det bra att justera in backlash (i både RA och DEC), det är inte ovanligt att det behöver göras på en helt ny montering. Det lilla glapp som skall vara kvar kompenserar man med lite lagom obalans (RA = "east heavy").

Cone error har med dovetailen att göra, men det är rätt harmlöst. Kan påverka goto-precisionen i vissa fall men ger inga tracking-problem.

Men de krokiga stjärnspåren säger mig att det är mekaniskt flex. Kolla tre saker :
- Puckens tre skruvar
- När tuben är fastsatt i monteringen, känn då på tuben om den sitter stabilt eller om det flexar någonstans (tubringar / dovetail).
- När kameran är fastsatt, känn på den om den rör sig det minsta åt något håll.

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Portfolio :http://1x.com/member/ragnar
Martin F
Inlägg: 1292
Blev medlem: 2013-11-06 12:16:53
spamtest: JA

Re: Drift align problem

Inläggav Martin F » 2017-11-13 13:13:44

Kan tipsa om Arrowdirect för den som behöver en billig dator till astro och inte vill ställa ut findatorn. De hette tidigare Greentech.

Skickat från min E5823 via Tapatalk
micke187
Inlägg: 333
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Drift align problem

Inläggav micke187 » 2017-11-13 13:38:18

jeffsundin skrev:Jag har läst om folk som fått upp till 10 minuter utan problem med en eq6a utan guiding. Det kanske är lite lotto dock med hur bra kvalité monteringen man köper är?

Skulle jag få 10minuter utan guidning skulle jag jubla högt. Knappt man får 3minuter utan guidning.. Och då har jag mindre brännvidd (510mm)än vad du har med ditt 200p som har 1000mm i brännvidd.
Kanske med mycket mindre brännvidd skulle det nog gå dock. Och jag har ändå remdrift på min men guidning är ett måste för långa exponeringar.
SXvr H-18mono
SW80ED+0.85 ff/fr
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
Orion 50mm,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS
Användarvisningsbild
jeffsundin
Inlägg: 59
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: Drift align problem

Inläggav jeffsundin » 2017-11-13 15:41:22

Jag får nog prova och se hur pass långa exponeringar jag kan få som max, kanske 2 minuter. Med min gamla eq5a fick jag upp mot 1 minut och 20 sekunder utan ovala stjärnor så man kan ju tycka att en neq6a borde klara lite mer. Men guiding blir ju nästa steg helt klart.
Användarvisningsbild
AstroFriend
Inlägg: 3816
Blev medlem: 2012-12-17 13:30:45
spamtest: JA
Ort: Stockholm
Kontakt:

Re: Drift align problem

Inläggav AstroFriend » 2017-11-13 20:59:10

Hej Jeff,
Det skiljer nog inte så mycket i precission mellan EQ5 och EQ6, men EQ6 tar kanske dubbla lasten.

/Lars
Camera: Canon EOS 5D/6D
Mount: EQ6
Telescope: TS130 APO
Samt en massa tålamod!

Homepage: http://www.astrofriend.eu
Användarvisningsbild
jeffsundin
Inlägg: 59
Blev medlem: 2016-09-21 22:01:32
spamtest: JA

Re: Drift align problem

Inläggav jeffsundin » 2017-11-14 10:35:11

Om man ska börja med autoguiding, vilken är den billigaste lösningen man kan komma undan med?

Jag har fått tag på en gammal laptop som jag kan använda mig av. Men guidekamerorna verkar ju inte vara jättebilliga, det går inte att göra det men en billigare webbkamera eller liknande?

När det gäller själva guidetuben, har ni några tips på något riktigt billigt men som ändå funkar?

Återgå till "Astrofoto för nybörjare"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster