TS Optics Starscope 1149 - se inte nåt

mhansebo
Inlägg: 1
Blev medlem: 2019-01-18 19:24:23
spamtest: JA

TS Optics Starscope 1149 - se inte nåt

Inläggav mhansebo » 2019-01-18 19:30:05

Hej,

Först och främst - jag är en TOTAL nybörjare på detta.

Köpte ett Starscope 1149 från Astrosweden till familjen i julas, som en rolig sak att ha tillsammans.
Har monterat det, men ser inte ett skvatt i det när jag kikar i fokuseraren.

Jag har tagit bort det lilla "linsskyddet"/dammskyddet längst fram.
Jag har inte kollimerat (måste man göra det för att överhuvudtaget se något?).

Det är som sagt helt svart när jag tittar ner. Vad gör jag för fel, för uppenbarligen är det något. :?: :?:
Användarvisningsbild
Bengt
Inlägg: 2541
Blev medlem: 2005-12-31 09:38:40
Ort: Örkelljunga
Kontakt:

Re: TS Optics Starscope 1149 - se inte nåt

Inläggav Bengt » 2019-01-18 19:38:39

Misstänker du bara tagit bort en del av skyddet . Det ska bort hela stora skyddet fram.
Bengt
Robert Habolin
Inlägg: 798
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: TS Optics Starscope 1149 - se inte nåt

Inläggav Robert Habolin » 2019-01-19 09:38:08

Har du något okular i fokuseraren? har du rätt fokus? testa det på land i dagsljus o se om du ser nått alls. är det fortf svart så är det nått skydd kvar på :)

TS RC-8 PRO, Sesto Senso motorfokus, Lodestar X2 guider, 27mm OAG
TS N-AG8 Astrograph, Lakesside motorfokus, SSAG guide package
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
MaximDl, Pixinsight, Photoshop

Återgå till "Nybörjarfrågor"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster