Störning på flats

Astronomiska CCD-kameror (ej webkameror)
Cristofer
Inlägg: 290
Blev medlem: 2009-05-20 23:22:17
spamtest: JA
Kontakt:

Störning på flats

Inläggav Cristofer » 2014-08-22 19:20:13

Jag får en konstig störning på mina flats, se bild här:
https://rymden.files.wordpress.com/2014/08/ewf.jpg

Och det är de ljusa fläckarna på höger sida jag menar. Det är inget optiskt fenomen, för jag har testat flera teleskop, och till och med utan teleskop. Så fort ljus träffar sensorn så uppstår detta mönster, om exponeringstiden inte är för lång. Jag har löst problemet genom att fota mina flats med relativt lång exponeringstid (med flera lager t-shirt) för att störningarna ska försvinna. Så jag får dessa störningar på korta exponeringstider (ca 0.1 sek och mindre), men om jag fotar t ex med en sekunds exponering så försvinner mönstret och flatsen ser ut som de ska.

Ignorera de svarta prickarna, dessa beror på att jag kör demoversionen av Nebulosity.

Kameran är en Starlight-Xpress SXVR-H694
Användarvisningsbild
fyratrapporupp
Inlägg: 40
Blev medlem: 2013-07-14 16:46:57
spamtest: JA

Re: Störning på flats

Inläggav fyratrapporupp » 2014-08-22 20:27:52

Är det inte hela syftet med att ta flats, att kompensera för ojämnheter i bl.a sensorn?
GSO RC 8" / WO Star71
EQ6
Moravian G2-8300FW
Canon 1100D - Astromodifierad
OAG Atik Titan
Cristofer
Inlägg: 290
Blev medlem: 2009-05-20 23:22:17
spamtest: JA
Kontakt:

Re: Störning på flats

Inläggav Cristofer » 2014-08-22 20:58:28

Jo, men problemet är att denna störning syns inte vid längre exponeringar, utan den uppstår bara på själva flatsen. Använder jag en flats med störningen så syns mönstret på slutresultatet, då den dragit bort något som inte finns på light-bilderna. Om jag ökar exponeringstiden på flatsen, genom ha flera lager t-shirt så fungerar det bra.
Robert Habolin
Inlägg: 461
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: Störning på flats

Inläggav Robert Habolin » 2014-08-22 21:01:30

hmm.. märkligt.

en grej jag tänker på, vignetteringen ( de mörka ) känns väldigt osymmetrisk? när jag tar flats brukar det bli ganska jämnt fyra mörka hörn. dvs ljuset träffar sensorn så rakt på som möjligt. här ser det lite snett och vint ut? förutsatt att inte bilden är croppad.
hur är ljusinsläppet till sensorn? filterljul? adaptern från kameran till corrector/reducer, eller teleskop?

TS N-AG8 Astrograph
TS 102 mm Super flat APO
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
SSAG guide package
Lakeside focus
MaximDl, Nebulosity, Pixinsight, CS6
Cristofer
Inlägg: 290
Blev medlem: 2009-05-20 23:22:17
spamtest: JA
Kontakt:

Re: Störning på flats

Inläggav Cristofer » 2014-08-22 21:08:46

Det beror på att just denna bild är en testbild, tagen inomhus genom fönstret och då jag bara höll upp teleskopet på ett ungefär. Det brukar inte se ut sådär i vanliga fall, ja frånsett mönstret då, som uppkommer oavsett filterhjul, teleskop osv.
Robert Habolin
Inlägg: 461
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: Störning på flats

Inläggav Robert Habolin » 2014-08-22 22:35:17

aha ok. ja jag e rätt lost på denna.

TS N-AG8 Astrograph
TS 102 mm Super flat APO
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
SSAG guide package
Lakeside focus
MaximDl, Nebulosity, Pixinsight, CS6
Användarvisningsbild
Bengt
Inlägg: 2421
Blev medlem: 2005-12-31 09:38:40
Ort: Örkelljunga
Kontakt:

Re: Störning på flats

Inläggav Bengt » 2014-08-23 07:57:12

Det är svårt ta bra flats med bara en t shirt. Jag har två teorier. Ditt ljus sprids inte jämnt på ditt vita underlag. Framgår inte vad du har för ljuskälla. Bygg en riktig lightbox eller köp en färdig som jag gjorde. http://www.teleskop-express.de/shop/pro ... schlu.html

Jag hade testat ta endast mot blå himmel när precis solen gått ner och tagit flats mot den bakgrunden. Inga t shirt alltså.

Försvinner problemet är det din ljuskälla.
Nr 2 är om där är en helt normal reflektion i sensorn på den korta exp tiden . I Manualen på min flatfield skiva står det uttryckligen att man ska lägga vita ark emellan om det blir för ljust.

Nr två som garanterat är lättast är att mejla direkt till Terry Platt. Du får garanterat svar inom några timmar om det är ett normalt sensor fenomen.

Bengt
Cristofer
Inlägg: 290
Blev medlem: 2009-05-20 23:22:17
spamtest: JA
Kontakt:

Re: Störning på flats

Inläggav Cristofer » 2014-08-23 08:31:24

Ljuskällan spelar ingen roll. Mönstret uppstår alltid på samma ställe oavsett teleskop, filter etc. Jag har testat helt utan optik genom att bara hålla upp sensorn, mot himlen, inomhus mot väggen, spelar ingen roll.

Nu har jag inga bildexempel, men om jag fotar himlen med 0.1 sek exp, så uppstår störningen. Med 0.5 sek, allt annat lika, så uppstår den inte.
Användarvisningsbild
Bengt
Inlägg: 2421
Blev medlem: 2005-12-31 09:38:40
Ort: Örkelljunga
Kontakt:

Re: Störning på flats

Inläggav Bengt » 2014-08-23 08:36:31

Jag förstår inte riktigt ditt problem. Vad är syftet till köra så korta exponeringar med flats?
Jag lägger till och med ibland två vita ark emellan och kör flera sekunders exponeringar när jag tar mina flats för att få de bra.
Spelar ju absolut ingen roll denna exponeringstid för att få bort donuts ringar.
Som sagt mejla Terry så får du säkert en förklaring. Meningslöst spekulera varför det kan var allt från reflektion till rena överföringsfenomen.

Bengt
Cristofer
Inlägg: 290
Blev medlem: 2009-05-20 23:22:17
spamtest: JA
Kontakt:

Re: Störning på flats

Inläggav Cristofer » 2014-08-23 08:42:05

Det är egentligen inget praktiskt problem, då det är bara att bygga på som du säger. Men jag är nyfiken på om det ska vara så här, om det är någon utläsningsstörning eller något helt normalt. Det blir problem om jag t ex fotar månen. Nu använder jag inte ccd:n till det, men om jag skulle. För visst ska väl en ccd-kamera klara av att fota stillbilder på månen?

Jag ska maila honom, hur får man tag på hans adress?
Användarvisningsbild
Bengt
Inlägg: 2421
Blev medlem: 2005-12-31 09:38:40
Ort: Örkelljunga
Kontakt:

Re: Störning på flats

Inläggav Bengt » 2014-08-23 08:48:58

Med en monokamera med så ljusstark sensor kan du nog glömma ta månbilder med så kort exponeringstid. Jag har visserligen inte försökt med min H18 men med min h9 med Sony sensor gick det absolut inte.
Är tämligen säker det inte ens går med min H18 heller om man inte trycker i något som skärmar av ljuset.

Jag är nästintill helt säker på att jag får precis samma fenomen som du på så korta exp i flats. Det funkar inte och är helt normalt.
Cristofer
Inlägg: 290
Blev medlem: 2009-05-20 23:22:17
spamtest: JA
Kontakt:

Re: Störning på flats

Inläggav Cristofer » 2014-08-23 08:58:57

Jamen då så :)
Jag var bara lite rädd att något var galet.
Tackar så mycket för alla svar
Användarvisningsbild
Bengt
Inlägg: 2421
Blev medlem: 2005-12-31 09:38:40
Ort: Örkelljunga
Kontakt:

Re: Störning på flats

Inläggav Bengt » 2014-08-23 09:04:58

tplatt@starlight.win-uk.net

Här är hans mejl.
Alltid kul få veta om det finns en bra förklaring.
Användarvisningsbild
Bengt
Inlägg: 2421
Blev medlem: 2005-12-31 09:38:40
Ort: Örkelljunga
Kontakt:

Re: Störning på flats

Inläggav Bengt » 2014-08-23 09:14:57

Glöm inte nämna vad du kör med för programvara. För det finns lite olika stöd för olika modeller. Astroart kom tex mycket tidigare med stöd för bin3 än Maxim.dl gjort för h18

Bengt
Starsoft
Inlägg: 1482
Blev medlem: 2007-09-20 14:21:00
Ort: Gävle
Kontakt:

Re: Störning på flats

Inläggav Starsoft » 2014-08-23 11:46:38

Hej

Det finns (minst) två problem man kan få vid korta exponeringstider, dels naturligtvis att en mekanisk slutare inte hinner med vilket inte gäller i det här fallet, dels att den elektroniska slutaren inte är perfekt ljustät.

Eftersom den elektroniska slutaren inte är perfekt (kallas ibland för shutter efficiency) kommer bilden att fortsätta att exponeras under utläsningen av bilden från sensorn, om utläsningstiden är tillräckligt mycket större än exponeringstiden hinner det bildas tydliga vertikala streck från ljusstarka objekt, detta eftersom bilden transporteras vertikalt samtidigt som ljuset läcker genom den elektroniska slutaren. Därför är det som Bengt säger så att det inte går att använda korta exponeringstider med astro-ccd som normalt har utläsningstider på flera sekunder. Hur korta exponeringstider som sensorn tillåter beror på utläsningstiden i kombination med hur ljustät slutaren är, vilket varierar kraftigt mellan olika sensorer och data för den aktuella sensorn vet jag inte, värden, som dessutom är våglängdsberoende, mellan 1/1000 till 1/100000 har jag sett för andra sensorer.

När man tar flatbilder under normala omständigheter så kan man ofta se att signalnivån i bildens överkant är högre än i underkanten på grund av ljusläckage under utläsningen.

Det som är mystiskt i det här fallet med de ljusa fläckarna är att det inte ser ut som ljusläckage och jag har svårt att komma på någon alternativ naturlig förklaring, vilket det naturligtvis ändå kan finnas, det skulle vara väldigt intressant att få veta vad du får för svar från SX.

En vild spekulation från min sida är att kameran av någon anledning inte rensar bildsensorn ordentligt innan den "riktiga" exponeringen startar.

Anders
Observatorium v2.0: http://www.hemlin.se/astroweb

Återgå till "CCD-kameror"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst