Celestron cg-5

Tekniska beskrivningar rörande monteringar, drivning, elektronik etc.
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-04-10 16:12:05

Provade att jämföra daylight och standard och med standard och aktuell tid kom jag närmast första alignstjärnan dock en bra bit under men fick i alla fall till hela processen med 2 star alignment och fyra kalibrerings stjärnor men fick "slewa/köra" mkt för att komma rätt vilket jag inte behövt under mars när jag haft monteringen stående på samma plats så nåt konstigt är det :S

Jag har i och för sig kört med polsökare och programet polarfinder och fått stativet att stå exakt tror jag i alla fall,
men sen när man kollar med teleskopet så tittar det över polstjärnan och tidigare i år så försökte jag att justera så att polstjärnan hamnade i centrum på mitt teleskop (1000 mm med ett 15 mm okular) men var då tvungen att skruva på "latitud skruven" för att ändra vinkeln en bit för att se polstjärna precis i center,
men kom sen på att det nog var fel att göra så utan att man nog bara skulle få staivet att stå exakt med polsökaren och programet polfinder sen bara sätt teleskopet i index markeringarna och köra 2 star alignment och sen 4 star calibration ?.

Eller skall man göra något mer åt att teleskopet tittar en bit över polstjärna vid start av 2 star alignment har försökt att juster själva dovtailen med dess skruvar men är inte tillräckligt för att nå polstjärnan ?
mvh/bjorsa
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-09-19 13:59:38

Fortsätter mitt frågande :-)

Tycker att mitt cg-5 är lite löst i dom här lock lever dvs sitter ett teleskop på och man stöter till lite så rör det sig dvs som att man skulle behöva dra åt dom mer och då främst RA lock lever men försöker man dra åt den mer då tar den sen i plastkåpan så hur hårt skall dom dras egentligen ?

Och finns det något sätt att justera dom så att dom tar tidigare när man vrider åt dom ?
mvh/bjorsa
Användarvisningsbild
thanders
Inlägg: 159
Blev medlem: 2013-03-28 22:55:10
spamtest: JA
Ort: Järfälla

Re: Celestron cg-5

Inläggav thanders » 2014-09-19 14:10:34

Lossa skruven på "handtaget" och flytta sedan 90 grader. Då tar det inte i plastkåpan längre.
Beträffande hårdheten, får man dra så mycket det behövs.

/Thomas
SW MN190 Maksutov-Newton, SW Skymax 150 Pro Maksutov-Cassegrain, SW ST80
NEQ6 Pro SynScan, Canon EOS1100D, QSI583wsg-8. Rigelsys motorfokus.
SX Lodestar, SSAG. Mac software: SkySafari Pro, Nebulosity, PHD2, EQmac, Photoshop.
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-09-19 15:21:35

Tack Thomas !
Vilken skillnad det blev nu kan man ju dra åt dom ordentligt :-)
Så det påverkar inte drivningen/gången hur mkt man än drar åt dom låter ju bra för med 200 pds och kamera så händer det att den glider
ibland när kommer åt den och kanske blir bättre följning nu oxå bara att hoppas det blir stjärklart i några timmar så man hinner testa
mvh/bjorsa
Användarvisningsbild
thanders
Inlägg: 159
Blev medlem: 2013-03-28 22:55:10
spamtest: JA
Ort: Järfälla

Re: Celestron cg-5

Inläggav thanders » 2014-09-19 15:51:50

Nästa steg är en stadigare montering. :D

/Thomas
SW MN190 Maksutov-Newton, SW Skymax 150 Pro Maksutov-Cassegrain, SW ST80
NEQ6 Pro SynScan, Canon EOS1100D, QSI583wsg-8. Rigelsys motorfokus.
SX Lodestar, SSAG. Mac software: SkySafari Pro, Nebulosity, PHD2, EQmac, Photoshop.
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-09-19 16:40:25

Jo en stadigare montering vore ju inte dumt men måste nog först få in snitsen på den här cg-5 först innan jag köper på mig mera grejer :-)
mvh/bjorsa
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-10-05 14:13:05

Har lite mer problem :-) och det är att när monteringen verkar perfekt alignad och jag fotar tex 2 min med 1000 mm så blir kanske bara var 10 bild bra resten är utdragna stjärnor i varierande grad och vore det så att aligningen var fel så skulle ju alla bilder få utdragna stjärnor.
Så är detta felet de där sk "backlash" och att man skall justera detta ?
mvh/bjorsa
ragge
Inlägg: 1408
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Celestron cg-5

Inläggav ragge » 2014-10-05 15:44:39

Kan bero på tex
- vind
- tung trafik i närheten (kan påverka på stora avstånd beroende på markens beskaffenhet)
- du har trampat runt på marken (typ gräsmatta) nära stativet
- du har petat på något under exponeringen
- vibrationerna från spegeluppfällningen inte hinner klinga av innan slutaren öppnas
- fel på monteringen

Bifoga gärna en inzoomad bild där det är ok resp inte ok så är det lättare att bedöma.

/Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Mina bilder: http://astronet.se/showimages.php?id=168
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-10-05 17:47:00

Nu har jag inga bilder kvar då det blir så mkt bilder man får in efter en natt att jag nu för tiden deletar allt dåligt .

Men tung trafik finns inte här och jag står inte vid monteringen utan den sköter sig själv dvs kameran har magic latern som rullar på med intervalometern och någon vind var det heller inte och sen kör 30 sekunder mellanrum mellan exponeringarna så vibrationer från spegeln borde lagt sig
Det ser ut som att att den hackar till i varierande grad under 2 min exponeringen för att sen efter ett tag säg 10 exponeringar ta en helt bra bild utan rörelse sen börjar allt om igen för att sen bli en bra bild efter en 10 exponeringar det känns som om den skulle gå lite ojämt därför tänkte jag på det där med backlash men är ju inget jag har någon kunskap om därav frågan ifall backlash ger den typen av bilder dvs som något hackat till under exponeringen ?
mvh/bjorsa
ragge
Inlägg: 1408
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Celestron cg-5

Inläggav ragge » 2014-10-05 18:54:32

Jag skummade lite bakåt i tråden för att se om du använder guidning, men det verkar inte så. Annars så finns ju felkällor inom det området.
Däremot så såg jag detta :
bjorsa skrev:Eller skall man göra något mer åt att teleskopet tittar en bit över polstjärna vid start av 2 star alignment har försökt att juster själva dovtailen med dess skruvar men är inte tillräckligt för att nå polstjärnan ?
mvh/bjorsa

Jag vet inte hur korrekt min metod är men så här gör jag, och det funkar (hittils) :
Polinställ enligt konstens alla regler (finns massor på youtube), så att polaris hamnar i polaris-ringen i polsökaren och att ringen i sin tur har roterats med RA till rätt position med hjälp av uppgifterna från handkontrollen. Därefter kollar jag inte hur polaris står i teleskopet, däremot väljer jag ut en (1) guidestjärna i närheten av det som skall fotograferas och så kalibrerar jag mot den (om du däremot behöver hoppa till olika objekt under en session så kan du behöva kolla om du har cone error).

Nå, det aktuella problemet med utdragna stjärnor - har du kollat att låsarmarna för RA och DEC verkligen låser ordentligt med all utrustning på (putta och dra lite i teleskopet) ? Och att alltsammans är balanserat ordentligt, och att inga kablar eller annat hindrar rörelsen ?

/Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)
Mina bilder: http://astronet.se/showimages.php?id=168
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-10-05 21:46:32

Jo jag tycker att jag har polaralignat det perfekt eller åtminstonde hoppas jag det :-) Har monteringen ståendes på samma plats hela tiden och har polastjärnan i ringen och på rätt plats vid rätt tidpunkt kör med polarfinder så jag printar ut den och sen ställer in det hela och sen behöver jag ju inte göra om den inställningen då monteringen står på betongplattor utanför huset .

Jag kör 2 star alignment 4 calibration stars och det är väl där cone error kommer in men om det vore ett sådant fel så skulle ju det göra att alla bilder blev kassa och inte att var tionde blir bra tycker jag .

Jo låsningarna är åtdragna ordentligt så det är nog inte det men såklart den ligger väl på gränsen i tyngd alltså teleskopet och kamerna hamnar ju på ca 9,5 kg så kanske skall man exprimentera lite mer med balanseringen tycker själv att den är i balans men kanske man behöver pilla lite där .

Å minns jag rätt nu från sista fotograferingen så såg det ut som att bilden rörde/hackade sig först vänster sen höger under dom här 9 bilderna innan den bra bilden och sen börjar det om igen , dock var ju objektet hela tiden i center av bilden så den driftade ju inte iväg .
mvh/bjorsa
Användarvisningsbild
awasen
Inlägg: 153
Blev medlem: 2011-06-26 17:20:34
spamtest: JA
Ort: Ekerö

Re: Celestron cg-5

Inläggav awasen » 2014-10-06 08:51:12

Jag hade en CG-5'a tidigare och hade liknande problem. Dock så fick jag var tredje eller fjärde frame förstörd och sen hade det ofta flyttat sig lite eller vridits en del.
Jag lassade också på runt 8-9 kg och det var nog där problemet var för när jag lånade en refraktor på runt 4 kg och använde den minskade problemen avsevärt. Jag skaffade auto-guide grejer men det hjälpte inte så mycket dessvärre. Kanske var femte frame blev då sabbad men oftast av skakningar snarare än "drift" skulle jag säga.
Jag upplevde det alltid som om kuggarna inte riktigt "orkade", eller snarare som de var ojämna eller nåt... :S

Jag bytte sen till en NEQ-6 och då blev det ju en avsevärd skillnad! :)
Dock tycke jag den blev för stor och klumpig så nu sitter jag och tittar på en AstroTrac och funderar hur man ska klara sig utan GOTO...
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
AstroTrac AG + AT Head + travel-pir
Altair Astro 102/715mm
William Optics ZenithStar II 80/545mm
PoleMaster
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-10-06 10:23:24

Jo tyngden är nog stor del i problemet för när jag fotar med tex kameran och 70-200 så finns ju inte problemet har dock skaffat mig en refraktor oxå men skulle ju vilja få till att det funkade bra med 200 pds men kanske är det så att man måste skaffa en bättre montering eller göra 200pds lättare :-)

Hur pass mkt bättre är neq6 med 8-10 kg last om man säger att man kan få 1 min med cg-5 utan guide med 9 kg hur många minuter får man då med neq6 uppskattar du ?

Skulle gjutit en pier här under sommaren till mitt cg-5 då jag köpt fästet till den men kom en massa annat emellan å nu vete sjutton om jag skall lägga ner den tiden på cg-5 fast frågan är ju vilken montering är bäst för upp till säg 15 kg för foto och till lägsta pris .

Har en synguider och off axis guider men dom få gångerna jag testat så har den inte velat låsa men kör då med 4st 1,5 volts batterier kanske är det ett spänningsproblem då synguider tydligen har lite problem med spänningen och den hoppar liksom ur menyerna men det är ju ett annat problem :S man får ju i alla fall något att pyssla med :D
mvh/bjorsa
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-10-11 21:57:32

Nu blev det något knas med mitt cg-5 för nu när jag skulle ute och fota lite så kör jag last alignment då den står på samma ställe hela tiden med huv över men när jag sen skall sleva iväg till ett objekt så slevar den iväg men med polaris hela tiden i center och på handkontrollen så slutar inte den där pinnen som roterar att rotera utan ser ut som att den slevar fortfarande fast den står då still och då med polaris i center vad jag än väljer tex månen .
Gjorde som så att jag försökte gör ny alignment men då när den skall sleva till första stjärnan vega så slevar den runt men med polaris i center så då gjorde jag undo och tog en annan stjärna samma sak där den slevar runt men bara med polaris i center körde sen 4 st stjärnor och på första stjärnan i alignment och kom ingen vart dvs den roterar bara runt polaris nån som känner till det här felet ?

Kan det vara fukt som kommit in i monteringen har nu plockat in allt för att få det riktigt torrt kan man använda tex 5-56/hessa el dyl för att driva ut fukten eller är det bäst att bara låta den torka "naturellt" ?

Edit :kom nu på att gången innan så kopplade jag in synguider på monteringen men fick den inte att fungera den krånglade med att hoppa ur menyerna så kunde inte göra några inställningar kan den ha orsakat det nu uppkomna felet ?
mvh/bjorsa
bjorsa
Inlägg: 355
Blev medlem: 2013-11-10 10:48:57
spamtest: JA

Re: Celestron cg-5

Inläggav bjorsa » 2014-10-12 10:59:54

Verkar som att dec motorn inte fungerar finns det någon säkring för motorn kanske
mvh/bjorsa

Återgå till "Monteringar"

Vilka är online

Användare som besöker denna kategori: 11 och 0 gäster