Flexure eller polinställning error?

Utrustning och metoder.
Robert Habolin
Inlägg: 694
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Flexure eller polinställning error?

Inläggav Robert Habolin » 2018-04-17 12:23:25

Testade att stacka ett gäng av LUM bilderna från min senaste bild, utan att aligna för att se eventuellt tracking, guiding error.

och det fanns det ju kan man säga... har haft lite problem med guidning ett tag sen jag lyfte in o ut tuben för att fixa fokus. stjärnorna har varit en aaaaaning utdragna horisontellt i subbarna, och när man slår ihop subbarna utan align, så ser man ju tydligt att det drar iväg!!

vad kan detta bero på? är det flex? mitt guide scope sitter ju PÅ main tuben, men pekar inte riktigt helt exact på samma ställe, alltså är stjärnan i mitten på main kameran är den nån cm off i guidekameran. lätt fixat iofs, men har hört att det inte ska vara nån biggie så länge man kalibrerar i PHD ordentligt. Hade ett pol algin error som jag upptäckte igår, så det kan det oxo kanske vara... ?
integration error.jpg

TS RC-8 PRO, Sesto Senso motorfokus, Lodestar X2 guider, 27mm OAG
TS N-AG8 Astrograph, Lakesside motorfokus, SSAG guide package
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
MaximDl, Pixinsight, Photoshop
micke187
Inlägg: 564
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Flexure eller polinställning error?

Inläggav micke187 » 2018-04-17 12:39:57

Skulle säga att det är polinställningen som är off för dig. Antar det är ett objekt på ganska hög deklenation du har fotat? Desto högre deklanation ju mer exakt måste polinställningen vara.
Om det vore att guidekameran inte är helt centrerad så skulle de inte märkas bara på nån cm utan vad ja hört är att guidekameran ska vara väldigt mycket off för att det märks. Men beror ju lite på hur långa exponeringar du tar med.
Monteringen kan ha flyttats under tiden du fotat eller så kanske du glömt att spänna åt nån bult nånstans så att polinställningen kommit ur läget?
SXvr H-18mono
TS-optics photoline 80mm triplet
TS-optics photoline x0.79 R/F
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
50mm guidetub ,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS,Startools
MartinS
Inlägg: 121
Blev medlem: 2016-06-26 13:33:40
spamtest: JA

Re: Flexure eller polinställning error?

Inläggav MartinS » 2018-04-17 12:51:35

Rätta mig om jag har fel men är det inte så att om du guidar men inte är polinställd perfekt så kommer du få en rotation i bildfältet över tid. Det ser ju onekligen ut som att du har rotation i din bild om man jämför strecken från höger till vänster. Rotationscentrum ser dock ut att ligga utanför bilden vilket kanske stämmer överens med din beskrivning om hur guidekameran är inställd? Om guidningen hade gjorts på en stjärna i centrum av bilden med kalibrering av Phd2 så hade strecken blivit mindre, eller..? :)

/Martin
micke187
Inlägg: 564
Blev medlem: 2015-04-30 14:23:53
spamtest: JA
Ort: Säffle

Re: Flexure eller polinställning error?

Inläggav micke187 » 2018-04-17 13:00:56

Nja även när man guidar och kör långa exponeringar så behöver man ändå en bra polinställning. Det är egentligen monteringen som sätter gränsen på hur guidningen ter sig.
Och fältrotation brukar inte synas så väl på enskilda bilder utan sen när man stackar bilderna så kommer det fram tydligare.
Så guidningen kan tyvärr inte hjälpa om polinställningen är fel.
SXvr H-18mono
TS-optics photoline 80mm triplet
TS-optics photoline x0.79 R/F
Arduinostyrd fokuserare med Nema17 motor
Heq5 pro Rowan mod
50mm guidetub ,Qhy5l-ii
Program:APT ,PHD2
DSS,Nebulosity,PS,Startools
Robert Habolin
Inlägg: 694
Blev medlem: 2014-05-04 13:21:54
spamtest: JA
Ort: Färjestaden

Re: Flexure eller polinställning error?

Inläggav Robert Habolin » 2018-04-17 13:29:56

har hört att flex även kan skapa liknande problem, då guide scope drar åt ett annat håll över tid.

riggen hade fått sig en törn så pol inställ va väck! dock inte så mycket.. men det märks på 10 minuters subbar! och som sagt, över tid som det här.

lutar onekligen att det var polinställn. ska testa i natt igen om vädret håller i sig. tack för input!

och yes, fotade ju 101 som nästan stod i zenit...

TS RC-8 PRO, Sesto Senso motorfokus, Lodestar X2 guider, 27mm OAG
TS N-AG8 Astrograph, Lakesside motorfokus, SSAG guide package
EQ6-R Pro
Sbig St-8300m FW8-8300, Astrodon filter.
MaximDl, Pixinsight, Photoshop
Användarvisningsbild
ragge
Inlägg: 1218
Blev medlem: 2014-03-23 22:25:03
spamtest: JA
Ort: Uddevalla
Kontakt:

Re: Flexure eller polinställning error?

Inläggav ragge » 2018-04-17 13:37:04

+1 för dålig polinställning. Kombinationen av detta plus att guidestjärnan ligger så långt utanför huvudkamerans bildcentrum avgör hur stor effekten av fältrotationen blir. Så det bästa är att åtgärda båda delarna.

Ragnar
Prylar :HEQ5 Pro "AI" (Arduino Inside) , TS APO 107mm f/6.5, TS Imaging Star 71 f/4.9, Meade 8" LX200 ACF, Nexguider, 2 x moddade Nikon D7000, DslrDashboard (Android)

Återgå till "Guidning & Autoguidning"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster